Unable to post

Post Reply
Jeff Thorpe
Posts: 344
Joined: Mon Nov 01, 2010 3:54 pm

Unable to post

Post by Jeff Thorpe » Wed Jun 09, 2021 5:14 pm

Hi

I've been trying to post a new poem however when trying to submit the following message comes up on screen

403
Forbidden

Access to this resource on the server is denied

Any suggestions to assist?

Jeff Thorpe

User avatar
Gary Harding
Posts: 471
Joined: Sat Oct 12, 2013 3:26 pm
Location: Hervey Bay, Qld (ex Victorian)
Contact:

Re: Unable to post

Post by Gary Harding » Thu Jun 10, 2021 12:17 pm

Jeff,
Yes the Error 403 problem is certainly frustrating. David Kitchen researched it.
There is a post in this Problem Section that discusses it.

It seems to occur now when you place symbols in the Post Box that Linux does not recognise.
This especially occurs when you use an external text editor (MS Word) and Copy and Paste into the box. These incompatible but invisible codes can be Bold delimiters, Italic delimiter codes, and may be subtle ones such as (invisible) line-spacing or font codes placed in the text that are not understood.

I use WordPad (Calibri) with no fancy stuff (bolds etc) and it still works, or I will type straight into the box and subsequently use the Character Bold or Italic options above the Box to emphasise words.

It seems that you can still post direct into the box, because your post has appeared here... and works ok. This does suggest a Copy/Paste incompatibility.

Hope this helps you, because it is an annoying problem.

Jeff Thorpe
Posts: 344
Joined: Mon Nov 01, 2010 3:54 pm

Re: Unable to post

Post by Jeff Thorpe » Thu Jun 10, 2021 7:26 pm

Thanks Gary. I have been using copy and paste from Word however, when that didn't work, I typed the whole poem into the box but, same 403 error came up. I see your reply to Maureen from last year suggested doing a couple of lines, then editing and adding more as the system seemed to become used to what was happening. Will try that

Regards, Jeff

Post Reply