403

Post Reply
Ron
Posts: 520
Joined: Tue Nov 02, 2010 5:55 pm
Location: Blue Mtns.

403

Post by Ron » Thu Jul 01, 2021 4:41 pm

Have tried to post replies to Maureen and Terry on Homework topics, but just keep getting the dreaded 403 forbidden message come up.
Ron

User avatar
Gary Harding
Posts: 491
Joined: Sat Oct 12, 2013 3:26 pm
Location: Hervey Bay, Qld (ex Victorian)
Contact:

Re: 403

Post by Gary Harding » Fri Jul 02, 2021 11:28 am

OK.... if you are running in "keep me logged in" or "remember me" mode, disable it temporarily, then perform an actual program Log Out, don't just close the screen, then completely re-start your computer, go to ABPA website and then do fresh clean login again, entering your username/password manually into the box. That may re-initialise your settings.

I have a very vague feeling that did the trick for me once on the good old 403 error. Worth a try?

Ron
Posts: 520
Joined: Tue Nov 02, 2010 5:55 pm
Location: Blue Mtns.

Re: 403

Post by Ron » Fri Jul 02, 2021 12:31 pm

Thanks Gary, will give that a try.
Ron.

Ron
Posts: 520
Joined: Tue Nov 02, 2010 5:55 pm
Location: Blue Mtns.

Re: 403

Post by Ron » Fri Jul 02, 2021 5:38 pm

Strange things these confusers! oops I mean computers! I tried your advice Gary but still kept getting the 403!!
Anyway in a last ditch effort I printed a reply to Maureen on word and copy/pasted in the reply box and it went through! So then I replied to Terry printing in the box as normal and it went through ok! Must have reset something I guess. :roll:

Post Reply