Anybody else having a problem here???

For video and audio LINKS to forum member's performances and presentations on You Tube, Vimeo etc.
The maximum file size for an AUDIO UPLOAD is 4.5 Mb
(No video uploads are accepted - LINKS ONLY)
Post Reply
User avatar
Maureen K Clifford
Posts: 7586
Joined: Tue Nov 09, 2010 10:31 am
Location: Ipswich - Paul Pisasale country and home of the Ipswich Poetry Feast
Contact:

Anybody else having a problem here???

Post by Maureen K Clifford » Mon Oct 10, 2011 7:06 pm

Just a query as to whether anybody else is having trouble listening to the audios on here????

I wasn't but now when you go the ones that have been put up like Bills with the little play screen - I am getting zilch out of them They show they are opening media - ready - and then nothing. All a bit of a mystery I can download them and they play fine but sometimes I run short of download space.

Anyone got any clues - it only seems to be on this forum that I am having the problem... HELP
Check out The Scribbly Bark Poets blog site here -
http://scribblybarkpoetry.blogspot.com.au/


I may not always succeed in making a difference, but I will go to my grave knowing I at least tried.

User avatar
Glenny Palmer
Posts: 1814
Joined: Wed Nov 03, 2010 12:47 am

Re: Anybody else having a problem here???

Post by Glenny Palmer » Tue Oct 30, 2012 10:18 am

YEAH! MEEE! Exaccerly the same thing's happening.
Also it keeps making me sign back in all of the time. Is 'wma' the right file to post...??
The purpose of my life is to serve as a warning to others.

Post Reply